Доска почета сообщества
Реклама на портале
OKB29

Тема Тема: Проблемы с частотником Emotron


Re: Проблемы с частотником Emotron

Сообщение Nameless » 29 сен 2017, 13:06

Вам необходимо полазить в настройках частотника и выяснить как он работает. (вольт-частотное управление либо векторное)
Должно стоять вольт-частотное. Если стоит векторное - попробуйте поменять. При векторном частотник просто сам рассчитывает напряжение.
 
Сообщений: 51
Зарегистрирован: 06 май 2015, 15:01
Откуда: Республика Беларусь, Минск

AdvertisingAdvertising

Re: Проблемы с частотником Emotron

Сообщение mamaliga11 » 29 сен 2017, 15:06

В этом частотнике нет векторного режима работы. Входящее напряжение в норме - 380вольт АС
 
Сообщений: 36
Зарегистрирован: 03 мар 2016, 12:56
Откуда (город): Кишинев

Re: Проблемы с частотником Emotron

Сообщение mamaliga11 » 03 окт 2017, 15:04

Проблема решена, но не совсем. Рассказываю. Нашел я хорошего спеца по частотникам и пригласил на производство. Он посмотрел настройки, произвел замеры мультиметром, потрогал и даже понюхал. Потом подумал минут 5 и говорит: это проблема не с частотником, а с механикой. Как так? На может быть! По всем показателям - это частотник. Он предложил покрутить без нагрузки. Я - ему: не так просто отсоединить винт от двигателя, я не готов к этой работе сейчас. Сошлись на том, что пробуем крутить винт в холостую( выброс в атмосферу) , без набора давления. ОК. Я закрыл кран на выходе и отсоединил РВД на входе в радиатор. Закрепил шланг чтоб его не болтало по компрессору и нажал ПУСК. И тут самое интересное.... Как только начались подниматься обороты, дуть начал , но не сильно. На 2300-2500 оборотах появилось ощущение , что воздуху тяжело выходить, начала расти нагрузка(что то мешало выходу воздуха) . Где то на 3000 оборотах, я начал очковать, понимая , что
что-то сейчас произойдет. И тут что - бумкнуло)). Из шланга стрельнуло около 50-100 граммов чего - то похожего на масло с пенкой. После этого воздух стал выходить гораздо быстрее. Короче - просрался. Я сразу выключил , вытер, осмотрел все и понял , что можно продолжать. Следующий пуск проходил отлично , ток поднялся только на 20-30 Гц, далее при наборе скорости ток только уменьшался до 67А при 5000об. После подключился к магистрали и все заработало отлично.
Из этого всего мы сделали вывод, что проблема была в блоке сепаратора, там происходило дросселирование и внутри винта создавалось большое давление, что поднимало токи и момент, которые потом ограничивались частотником.
Уважаемые форумчане! Я вас уже наверно задолбал, Что это может быть? забитый сепаратор? что то в клапане мин. давления? Больше там ничего нет.
Теперь я точно знаю, что это не частотник, не двигатель и не винт( спасибо Господи)
 
Сообщений: 36
Зарегистрирован: 03 мар 2016, 12:56
Откуда (город): Кишинев

Re: Проблемы с частотником Emotron

Сообщение ASHKARUPA » 03 окт 2017, 18:07

Маслобак горизонтальный?
мож прожевал винт чего-нибудь? У меня был случай на Altair65 когда с впускного клапана RB80 отвалился гровер с контр гайкой, блок похоже был на высоких оборотах в этот момент следовательно он его хорошенько прожевал, а потом компрессор начал греться при высоких оборотах и стал выбивать по превышению тока, пока весь компрессор не перебрали не нашли: сплющенная гайка застряла в КМД, да так что не давала ему открыться до конца (похоже она туда сюда по шлангу полетала) в следствии почти Ваш случай. Гровера куски затем нашли в термостате.
Ещё вариант что шланг внутрь вздулся + при этом и не поймешь где перепад... если перекрутить РВД градусов на 60 и >, тоже такая фигня.
Посмотри шланги, КМД, гайку проверь, а то вдруг и нет её. Может сепаратор плохой.
j-foreman@yandex.ru::::::::::::::::::: +7 920 570 87 07
Знаток форума
 
Сообщений: 798
Зарегистрирован: 27 окт 2014, 09:48

Пред.



Вернуться в Винтовые компрессорные установки

Кто сейчас на форуме

Сейчас этот форум просматривают: Yandex [Bot] и гости: 2