Доска почета сообщества
Реклама на портале
OKB29

Тема Тема: Нет давления в сепараторе в разгрузке Atlas Copco GR-110FF


Нет давления в сепараторе в разгрузке Atlas Copco GR-110FF

Сообщение Samuylin »

Доброго времени суток, форумчане!
После капитального ремонта, отработав 500м.ч, на данный момент наработка около 80тыс м.ч. винтовой двухступенчатый компрессор перестал охлаждаться в разгрузке:
1. Греется первая ступень.
2. Радиаторы холодные.
3. Фильтры холодные.
4. Патрубок на отсечной клапан холодный
5. Все остальные рабочие части компрессора соответствуют температуре около 70-90грС.
6. Термостат перевернут, работает постоянно по большому кольцу.
7. Стоит манометр на сепараторе и показывает 2кг/см2.
8. КМН работает. При изменении положения регулировочного болта давление в системе в режиме нагрузки компрессора меняется.
9. На впускном клапане перекрывали выдувное отверстие, давление выросло до 3х кг и остановилось. Температура начала расти, когда открыли отверстие, немного упала на 1-2гр и продолжает расти пока не сработает аварийная уставка по первой ступени.
10. Наблюдается небольшой люфт на винте 1й ступени 2-3мм. При вскрытии задней крышки обнаружили масла серого цвета. Крупных частиц не было.
11. В режиме нагрузки температура падает и все работает нормально. Давление создается. Радиаторы становятся горячими. Если компрессор стоит без нагрузки и не отключается, уходит по температуре в аварию.
Есть предположение что не исправна первая ступень.
Может есть у кого другое мнение?
Спасибо, за внимание.
 
Сообщений: 31
Зарегистрирован: 10 авг 2017, 09:37
Откуда (город): Екатеринбург

AdvertisingAdvertising

Re: Нет давления в сепараторе в разгрузке Atlas Copco GR-110FF

Сообщение ws2000 » 19 окт 2017, 12:35

... ну скорее всего не сама пара, подшипник (-ки). вероятно придётся менять и на второй тоже...
моб/вайбер: +375292788788 / ws2000@tut.by
.. чтоб дело мастера боялось, он знает много страшных слов.. ;)
Аватар пользователя
Авторитетный компрессорщик
 
Сообщений: 1062
Зарегистрирован: 22 янв 2014, 19:23
Откуда: Минск / Беларусь

Re: Нет давления в сепараторе в разгрузке Atlas Copco GR-110FF

Сообщение Samuylin » 19 окт 2017, 13:21

Посмотрели внимательно, на винте нет люфта. Стружки нет. Видимо масло (50-100гр) было такое, когда притерались подшипники после капитального ремонта. Подшипники менялись примерно 1000 м.ч. назад на 4 винтах. Есть предположение поменять масло (оно при нагреве(80*С и выше) становится как вода), 3масляных фильтра и фильтр-сепаратор. Продуть все узлы.
 
Сообщений: 31
Зарегистрирован: 10 авг 2017, 09:37
Откуда (город): Екатеринбург

Re: Нет давления в сепараторе в разгрузке Atlas Copco GR-110FF

Сообщение ws2000 » 19 окт 2017, 17:59

Samuylin писал(а):Посмотрели внимательно, на винте нет люфта. Стружки нет. Видимо масло (50-100гр) было такое, когда притерались подшипники после капитального ремонта. Подшипники менялись примерно 1000 м.ч. назад на 4 винтах. Есть предположение поменять масло (оно при нагреве(80*С и выше) становится как вода), 3масляных фильтра и фильтр-сепаратор. Продуть все узлы.

... ну люфт на такой паре ещё поди - найди рукой... когда там будет стружка - это будет уже лом железа... как бы притирание подшипников в паре после ремонта не происходит, а вот притирание винтов к корпусу и друг-другу -- как-то отчётливей просматривается (ясен пень, вопрос к тому, кто пару перебирал..)... а про какое масло мы вообще говорим? любопытно, чё туда залито?... при ремонте пары, замену масла (чаще с промывкой), фильтров и сепаратора -- надо проводить в обязательном порядке. практичней даже не ТО-8000, а сразу ТО-24000...
думаю так..
моб/вайбер: +375292788788 / ws2000@tut.by
.. чтоб дело мастера боялось, он знает много страшных слов.. ;)
Аватар пользователя
Авторитетный компрессорщик
 
Сообщений: 1062
Зарегистрирован: 22 янв 2014, 19:23
Откуда: Минск / Беларусь

Re: Нет давления в сепараторе в разгрузке Atlas Copco GR-110FF

Сообщение Timich.S » 19 окт 2017, 19:16

Был похожий случай с GA37+. Компрессор грелся только при разгрузке. Заменили масляник - помогло.
Ведущий специалист
 
Сообщений: 69
Зарегистрирован: 24 май 2016, 22:12
Откуда: Ташкент
Откуда (город): Ташкент

Re: Нет давления в сепараторе в разгрузке Atlas Copco GR-110FF

Сообщение quattro » 20 окт 2017, 08:10

Я бы пристально посмотрел во вспомогательный (он же транзитный) клапан термостата и корректность подключения шлангов к нему.
Номер тачки в студию и шо за хрень вместо масла туда залита.
 
Сообщений: 12
Зарегистрирован: 19 сен 2017, 14:29
Откуда (город): Siberia

Re: Нет давления в сепараторе в разгрузке Atlas Copco GR-110FF

Сообщение Samuylin » 23 окт 2017, 06:39

Type GR-110
Serial № AIF.118261
Max. working pressure 19.75 bar(e)
Input power 119kW
Rotational shaft speed 1487r/min
Year of manufacture 07

Масло залито Gs Compressor S46. После того как его перегрели до 120грС поработав некоторое время, компрессор начал греться. До этого все работало нормально.
Масляные фильтры промыли. Заказали новые.
В сепараторе не смотрели, что с фильтром и что там на дне. Ждем новые расходники, чтобы сразу все под замену.
Термостат неисправен, стоит вверх головой вместе с пружиной. Он работает по большому кругу.

Проблема заключается в том что, не хватает внутреннего давления для циркуляции масла, так как радиаторы в разгрузке становятся холодными, а в нагрузке видно и чувствуется, как происходит циркуляция и охлаждение масла.
 
Сообщений: 31
Зарегистрирован: 10 авг 2017, 09:37
Откуда (город): Екатеринбург

Re: Нет давления в сепараторе в разгрузке Atlas Copco GR-110FF

Сообщение Zhenya » 23 окт 2017, 11:50

Добрый день. Была такая проблема но только на GA 110 (с одним блоком) на термостате стоит клапан который управляет термостатом в зависимости от нагрузки, возможно при сборке перепутали подключение шлангов, при этом термостат необходимо вернуть в рабочее состояние (при необходимости заменить). Проверьте правильность подключения этого клапана. Также может быть из-за фильтров, но если это дело в фильтрах то паралельно должна выскакивать ошибка давление впрыска.
Мне в данной ситуации помогло то что поменял местами два шланга на управление клапаном термостата. Попробуйте их поменять.
 
Сообщений: 16
Зарегистрирован: 30 сен 2016, 11:55
Откуда (город): MINSK

Re: Нет давления в сепараторе в разгрузке Atlas Copco GR-110FF

Сообщение Samuylin » 28 окт 2017, 08:07

Timich.S писал(а):Был похожий случай с GA37+. Компрессор грелся только при разгрузке. Заменили масляник - помогло.

Помогло. Заменили масло, такая же ситуация. Поменяли масляные фильтры дополнительно, все стало нормально работать. Спасибо, за внимание!
 
Сообщений: 31
Зарегистрирован: 10 авг 2017, 09:37
Откуда (город): Екатеринбург




Вернуться в Винтовые компрессорные установки

Кто сейчас на форуме

Сейчас этот форум просматривают: Bing [Bot], Yandex [Bot] и гости: 1